Windows Update n’est pas compatible avec Internet Explorer 8

Windows Update n’est pas compatible avec Internet Explorer 8, même si dernier est suggéré dans la liste des mises à jours critiques (rapides) de Windows Update pour XP.

Une autre belle erreur de Microsoft.

Leave a Reply

You must be logged in to post a comment.